38度发烧友论坛--38Hot Volt-Nuts 仪表 基准 工具 电子爱好者专业论坛

搜索
查看: 1017|回复: 21

请教运放怎么简单测量好坏

[复制链接]
发表于 2020-3-31 20:15:20 | 显示全部楼层 |阅读模式
本帖最后由 pdshyh 于 2020-3-31 20:16 编辑

按照论坛《我也做个噪声测量仪http://bbs.38hot.net/forum.php?mod=viewthread&tid=159569&fromuid=54797》电路图比葫芦画瓢也做了一个噪声测量仪,在制作过程也是有些差连接错都检查纠正了 微信图片_20200304214136.png
U2运放还临时搭建电路验证买的二手运放op07没问题,噪声测量仪放大倍数1万倍U!运放用的是ADA4522-2,示波器测量AD588基准10v噪声仪的输入输出Vp-p变化不大,噪声仪基本没有放大倍数。
微信图片_20200331195707.png
买的ADA4522-2运放是店家图片实物,和噪声仪。
微信图片_20200331195707.png 微信图片_20200331200507.jpg 微信图片_20200331200451.jpg
ADA4522-2怎么测量好坏,另两个ADA4522-2式样是
微信图片_20200331200241.png 微信图片_20200331200327.png 哪个更靠谱。


回复

使用道具 举报

发表于 2020-4-1 00:49:36 | 显示全部楼层
弄2个反相器,示波器方波基准信号输入,看输出波形
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-4-1 08:05:17 | 显示全部楼层
3c273 发表于 2020-4-1 00:49
弄2个反相器,示波器方波基准信号输入,看输出波形

谢谢指教,用验证U2运放搭建电路作为电源,搭2个反相器连接示波器看看,估计是焊接温度太高芯片烧了,两个贴片焊接,烙铁温度设置的350°
回复 支持 反对

使用道具 举报

发表于 2020-4-1 08:20:43 | 显示全部楼层
pdshyh 发表于 2020-4-1 08:05
谢谢指教,用验证U2运放搭建电路作为电源,搭2个反相器连接示波器看看,估计是焊接温度太高芯 ...

这个温度只要不是长时间的焊接,应该问题不大,不会烧的
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-4-1 08:36:56 | 显示全部楼层
qianfeng0519 发表于 2020-4-1 08:20
这个温度只要不是长时间的焊接,应该问题不大,不会烧的

谢谢,看贴片转直插转换板卖家说明是焊接温度不超过300°,第一片焊接时间长,第二片焊接还行挺快的,按楼上老师说的方法测量换下来的第一片运放有问题没有,随便核对一下管脚顺序号对不对。
回复 支持 反对

使用道具 举报

发表于 2020-4-1 08:58:40 | 显示全部楼层
本帖最后由 wgsd 于 2020-4-1 09:05 编辑

建议做好了首先要符合以下放大倍数是否准确,方法很简单,信号直接送入输入端,测试输出端的电压。输入信号可用信号发生器,输出1V,经1万比1的电阻分压(要考虑输入端的接到电阻影响),这样经过1万倍的放大输出还是1V。
当然也可以输入直流电压,如用基准分压,但要直接测试输出端(输出电容的前端,同时输入也要越过电容)。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-4-1 09:20:25 | 显示全部楼层
wgsd 发表于 2020-4-1 08:58
建议做好了首先要符合以下放大倍数是否准确,方法很简单,信号直接送入输入端(越过输入电容),测试输出端 ...

谢谢指教,直接用噪声仪测量,前端基准换信号发生器,用101k+10Ω分压,示波器两通道测量信号发生器输出和噪声仪输出。没想那么多只进行了连接基准的两通道测量,这样噪声仪的放大倍数也验证了,如果仪器没问题,信号发生器输出电压可以调整频率也可以调整,下图的带宽也可以简单测量了,估计运放有问题多,不行临时电路还得搭建,看看管脚顺序验证管脚顺序用对没有。
234247vf5o8ah7p9bnvy8v.gif
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-4-2 18:02:10 | 显示全部楼层
昨天测量输入正弦波Vp-p1-2v,频率50-5Khz,输出几mv的频率50hz,和输入频率没关系。,刚刚检查了输入输出部分电路没问题。
回复 支持 反对

使用道具 举报

发表于 2020-4-3 10:49:27 | 显示全部楼层
输入正弦波Vp-p1-2v  ???
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-4-3 11:02:34 | 显示全部楼层
wgsd 发表于 2020-4-3 10:49
输入正弦波Vp-p1-2v  ???

本来输入峰峰值1V分压1/1万输出到噪声仪输出没有测量到峰峰值1V电压,去掉比例电阻,调整输入频率和峰峰值1-2V,输出几mv,频率50不变,运放基本没有放大好像断路,运放坏的可能性很大,准备在临时电路上看看怎么样,颠倒一下管脚顺序如何。不行就在买运放。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关于我们|Archiver|手机版|38度发烧友 ( 粤ICP备14041877号-2 )

Powered by Discuz! X3.3 © 2001-2012 Comsenz Inc. Designed by 999test.cn

声明:论坛所有内容均由网友个人自主发表,并不代表本站立场。相关内容仅供参考,由此造成的人身伤害或财产损失均需自行承担。

  

GMT+8, 2020-7-15 13:15 , Processed in 0.151332 second(s), 27 queries , Gzip On.

快速回复 返回顶部 返回列表