38度发烧友论坛--38Hot Volt-Nuts 仪表 基准 工具 电子爱好者专业论坛

搜索
查看: 906|回复: 13

到手一个E3632A,关于无显示和电流无法校准维修过程分享一下

[复制链接]
发表于 2019-8-9 11:32:07 | 显示全部楼层 |阅读模式
今天拿到一个故障机,开机发现前面板有显示,但是显示全部是O。LIMIT预置可以看到输出的电压电流,完全不准。
第一要务是让屏幕显示出正常电压电流。开始怀疑是前面板的解码那里是不是出了问题,换了一个12脚的屏(E3634A上的)发现故障还是依旧,推断估计是板子上的问题,于是把屏接口P6周边电阻电容都查了一遍,没有任何发现,推断应该是逻辑开关有问题了。向前衍生,查到AD1851附近,U21,U32,U25。测量发现R96阻值超差严重。3002的丝印电阻,阻值有40K。更换上去,开机OK。显示完全正常。
接下来校准对表。一切都正常开始,电压校准第一步第二步都过了。到第三部电流不分,在0.2A的时候是正常的,一旦跳到3.5A校准的时候应该是CC模式的跳变为CV 面板显示数值为20毫安。怀疑电流偏置方面可能有哪个功放不工作了,于是换了U42和U37的AD706J芯片。故障依旧。那剩下就是三个TL074C。更换了还是故障依旧,5个芯片周边电阻测量都是好的。没有明显偏差。于是纠结了一天没有任何结果,晚上查看TL074C的资料想起这个是比对放大的。也就是说可能采集过来的OFFSET信号要经过比对过后才会反馈放大。如果有电阻差异不是太大,但是采集的电流信号一旦有百分比的临界。那肯定也是不工作了。于是先把U31附近的电阻都拆下来(碰运气先拆的它),一个一个的测量精准度。果然R74,R79,R81,R76四个电阻都是有一定的差异的,都是1002丝印的电阻,阻值都是10.1K到10.2K左右。四个电阻都换了,上电测试完美通过校准。

以上是我这次维修的一个经过,思路过程有点复杂,看了一下器件图啥的。就不一一写出来了。大体给大家一个参考。
给自己打个广告做安捷伦示波器维修,两千三千系列都有
1747810979.jpg
1747810979.jpg
回复

使用道具 举报

 楼主| 发表于 2019-8-9 11:35:30 | 显示全部楼层
回头补上维修大图。上传有点限制,看不太清楚。
回复 支持 反对

使用道具 举报

发表于 2019-8-9 11:47:44 | 显示全部楼层
好文章
回复 支持 反对

使用道具 举报

发表于 2019-8-9 11:51:26 | 显示全部楼层
支持技术分享,最近几乎都是买卖帖子。
回复 支持 反对

使用道具 举报

发表于 2019-8-9 13:22:31 | 显示全部楼层
不停地换元件,怀疑,靠蒙? 客户不一定够胆给机器你修呀?
回复 支持 1 反对 1

使用道具 举报

发表于 2019-8-9 18:11:59 | 显示全部楼层
支持技术,不广购就不“开放” 中国就是要做开放国家
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-8-10 09:48:18 | 显示全部楼层
mapleft 发表于 2019-8-9 13:22
不停地换元件,怀疑,靠蒙? 客户不一定够胆给机器你修呀?

第一,这台电源就是多坏点,不是单一的问题。第二,维修本身就是怀疑和验证的过程。
回复 支持 反对

使用道具 举报

发表于 2019-8-10 10:19:20 | 显示全部楼层
关键是能够弄到维修图纸才好修
回复 支持 反对

使用道具 举报

发表于 2019-8-10 11:21:12 | 显示全部楼层
真不错,顶一个
回复 支持 反对

使用道具 举报

发表于 2019-8-10 11:52:35 | 显示全部楼层
安捷伦的东西器件选材这么烂 啊,不靠谱
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关于我们|Archiver|手机版|38度发烧友 ( 粤ICP备14041877号-2 )

Powered by Discuz! X3.3 © 2001-2012 Comsenz Inc. Designed by 999test.cn

声明:论坛所有内容均由网友个人自主发表,并不代表本站立场。相关内容仅供参考,由此造成的人身伤害或财产损失均需自行承担。

  

GMT+8, 2019-12-10 21:14 , Processed in 0.217727 second(s), 27 queries , Gzip On.

快速回复 返回顶部 返回列表