38度发烧友论坛--38Hot Volt-Nuts 仪表 基准 工具 电子爱好者专业论坛

搜索
查看: 529|回复: 7

求助~TPK950热风台

[复制链接]
发表于 2019-1-17 14:31:22 | 显示全部楼层 |阅读模式
本帖最后由 guilesz 于 2019-1-17 14:48 编辑

原先在论坛收了台TPK950热风台,功能一切正常,最近拿出来玩,发现开机有风不热,数码管无显示且温度不能调节,即打开检测,发现电阻R36有象烧坏迹象,色环显示100欧,功耗2W,拆下测量为20.5K,找电阻换上,开机还是不亮,经查电源开关一个触点故障,拆开打磨装回,开机电阻爆了,保险烧了,电阻那一路的二极管与稳压管损坏,随后画了下图纸,怎么看都是电阻值不对。如果按20k计算,功耗为1.6W,符合设计,但回路光藕电流偏小。
    希望有此热风台的坛友帮我测下这电阻的阻值,是否是20K的。
     感觉此电阻正常工作时功耗较大,色环变色了,红黑橙变成了棕黑棕了,想确认一下,谢了。
更多图片 小图 大图
组图打开中,请稍候......
回复

使用道具 举报

 楼主| 发表于 2019-1-17 14:44:28 | 显示全部楼层
论坛怎么了?把原先无关的图片发上去。
回复 支持 反对

使用道具 举报

发表于 2019-1-17 15:26:56 38hot手机频道 | 显示全部楼层
表不错,,,,
回复 支持 反对

使用道具 举报

发表于 2019-1-17 17:51:17 38hot手机频道 | 显示全部楼层
应该是20K
回复 支持 反对

使用道具 举报

发表于 2019-1-17 17:52:34 38hot手机频道 | 显示全部楼层
你上个100欧那个稳压二极管和光耦有可能坏了
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-1-18 09:43:14 | 显示全部楼层
老落后 发表于 2019-1-17 17:52
你上个100欧那个稳压二极管和光耦有可能坏了

整流管、稳压管挂了,光藕没挂,估计就是上了色环的当,原先故障就是开关触点坏了。正常上电之后,220经二极管整流,回路由电阻R36,光藕,R38到N,光藕电流大概在3mA以下,稳压管不知型号,感觉起保护作用,平时因电流太小没工作在稳压状态,当外电源突然升高,电流加大使稳压管击穿后工作在稳压状态时,电压对N大概不会超过22V,此时光藕电流也就20mA,离极限50mA还远,不会损坏。
当把R36换成了100欧,上电后电流很大,瞬时把稳压管击穿短路,之后1N4007过流击穿,R36开始发热阻值变大,然后快恢复保险过流烧毁,剩下一堆尸体。只是保险是F3A的也烧了。
  过两天把它恢复看看,估计没啥事~

111.jpg
回复 支持 反对

使用道具 举报

发表于 2019-1-18 22:30:49 | 显示全部楼层
20K!!!!!!!!!!
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-1-20 00:15:49 | 显示全部楼层
已修复,意料之中,只是上色环的当还真是第一次
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关于我们|Archiver|手机版|38度发烧友 ( 粤ICP备14041877号-2 )

Powered by Discuz! X3.3 © 2001-2012 Comsenz Inc. Designed by 999test.cn

声明:论坛所有内容均由网友个人自主发表,并不代表本站立场。相关内容仅供参考,由此造成的人身伤害或财产损失均需自行承担。

  

GMT+8, 2019-8-18 13:54 , Processed in 0.337298 second(s), 27 queries , Gzip On.

快速回复 返回顶部 返回列表