38度发烧友论坛--38Hot Volt-Nuts 仪表 基准 工具 电子爱好者专业论坛

搜索
楼主: hxyz

[维修] FLUKE5101A的修理与改装

  [复制链接]
发表于 2014-2-6 10:56:49 | 显示全部楼层
3458全是HP的,可惜了。
回复 支持 反对

使用道具 举报

发表于 2014-2-6 11:18:14 | 显示全部楼层
老谢高手,新年顶一个![s:31]
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-2-6 11:30:30 | 显示全部楼层
补图,
4.JPG
回复 支持 反对

使用道具 举报

发表于 2014-2-6 11:46:21 | 显示全部楼层
老谢新年快乐!
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-2-6 12:07:19 | 显示全部楼层
3.改好板后,开机,不报错,输入1v,指示正常,但实测输出电压3.4V左右,而且不稳。
4。这应该是故障了,测电源电压,正常,根据以往的思路,先把整机的坦电容全部换成电解,故障依旧。
5。怀疑设置电压和反馈电压有问题,根据图纸,测试点选择基准电路中的TP5,分别设置1V和10V,有输出和变化。而输出接线柱输出,34V和33V左右,
     说明设置电压部分基本正常。


补充内容 (2014-2-6 12:16):
是3.4V和33V左右.
DSC_0002.JPG
DSC_0003.JPG
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-2-6 12:11:40 | 显示全部楼层
lflyy 发表于 2014-2-6 11:46
老谢新年快乐!

新年快乐!!!
回复 支持 反对

使用道具 举报

发表于 2014-2-6 12:42:18 | 显示全部楼层
典型的土豪
回复 支持 反对

使用道具 举报

发表于 2014-2-6 13:20:55 | 显示全部楼层
4。这应该是故障了,测电源电压,正常,根据以往的思路,先把整机的坦电容全部换成电解,故障依旧。

楼主你好!有个疑问:钽电容不如电解电容好?
回复 支持 反对

使用道具 举报

发表于 2014-2-6 13:41:47 | 显示全部楼层
老谢~~~记得开张了帮我找低频的频谱啊~
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-2-6 13:52:11 | 显示全部楼层
6。测反馈电路电压,测试点选择基准板的P54的R77上,分别设置1V,10V。无电压,看来故障点找到了,
    继续测试输出板P44,也无电压,查图纸,0。2-----2V时,K14,K19,K55,K56吸合,2----20V时,
    K12,K14,K18吸合;设置10V,测R29左边(112点),有电压,故障在R29-----P54之间,拿下板卡,
    测P54中心和地电阻,在几欧,不稳,最后确定是P54--P44连线漏电,如图,换上后20v以下正常,
   经测试,电阻正常,dc20v以下正常,20----1000v不正常,ac/dc电流不正常,ac电压不正常。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关于我们|Archiver|手机版|38度发烧友 ( 粤ICP备14041877号-2 )

Powered by Discuz! X3.3 © 2001-2012 Comsenz Inc. Designed by 999test.cn

声明:论坛所有内容均由网友个人自主发表,并不代表本站立场。相关内容仅供参考,由此造成的人身伤害或财产损失均需自行承担。

  

GMT+8, 2019-3-21 04:16 , Processed in 0.131427 second(s), 25 queries , Gzip On.

快速回复 返回顶部 返回列表