搜索
楼主: w55555

[维修] 福禄克287不开机

  [复制链接]
 楼主| 发表于 2018-3-24 16:14:53 | 显示全部楼层
rps20180324_160943.jpg


回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-3-24 17:12:08 | 显示全部楼层
把配件板上所有损坏元件更换后测量各部分电源末发现有短路,上电试机,等正常启动后电流在35mA,屏幕上显示一行英文大概意思要重新设定时钟,哈哈能正常开机,折腾没白废时间。先别高兴太早,要测试各档位都正常才行,测试交流电压档显示OL测量没反应,直流电压档测量有显示,但电压显示偏低,8V电压显示才6V,电阻档显示有5MΩ多,二极管档蜂鸣器一直叫不停,电流档显示正常暂末测测试。
回复 支持 反对

使用道具 举报

发表于 2018-3-24 22:22:11 | 显示全部楼层
高手!(๑•̀ㅂ•́)و✧ 加油
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-3-24 22:58:02 | 显示全部楼层
拆下线路板仔细检查看有没有短路,或漏焊的地方,发现红表笔连接的电阻跟黑色的压敏电阻连接无穷大,用放大镜仔细查看虽然两元件焊盘是相连,但用表测量既是不通,重新焊好后通电测量,除了直流电压恢复正常外,其它档位还是老样子 说明板子还有元件有问题,把3个HK4053换了试试,换完后上电试机,其它档位还是老样子,但电阻档显示已不是5MΩ,而是显示0.01Ω,二极管档也是显示0V短路状态。打在电流档表笔不插在电流孔位报警连接导线异常,表笔插到电流孔位后不报警。这么看电阻档有短路的地方,经查找原来是电阻档位连接的电阻焊盘原来烧坏线路板碳化而且是穿线孔铜铂,没有清理干净,在焊接引线时跟多层板内的铜铂(地线)短路了,重新小心切开线路板把引线重焊绝缘处理好后,电阻档和二极管档接近正常(电阻档还有300MΩ的底数,短接表笔显示0.01Ω,原来是5MΩ,短接表笔无变化。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-3-24 23:03:41 | 显示全部楼层
多谢支持
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-3-25 10:39:38 | 显示全部楼层
现在除了交流电压的2个档位不能测量电压,其它档位差不多正常,电阻档显示有底数把线路用洗板水泡它一天后烘干后应该我正常了,交流电压档虽然不能测量电压,但能测量频率,显示也正常,用直流电压档在菜单选AC十DC,测量220V交流电显示1043V,显然不正常,会不会是交流电压测量档位线路有开路的地方,仔细检查线路阻也末发现异常,检查线路走向交流电压档位时有线路跟LT  SL10327边上白色的排阻相连,测量排阻也是好的,排阻的几个引脚是跟LT SL10327相连 ,不会是这个芯片有问题吧,由于没有这个芯片换,暂时查不到那里出了问题。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-3-29 21:27:28 38hot手机频道 | 显示全部楼层
LT SL10327这个芯片在这里起什么作,芯片资料网上也查不到,试了把主板背面的电子开关芯片AD714更换了一个,故障依旧,把LTSL10327拆下开机,所以档位都不能正常使用。
回复 支持 反对

使用道具 举报

发表于 2018-4-9 11:13:36 | 显示全部楼层
精神可嘉!!支持!
回复 支持 反对

使用道具 举报

发表于 2018-4-9 11:52:32 | 显示全部楼层
PCB烧坏修复后暗病多,可靠性有待商榷,何不把MCU换到之前那块表上?
回复 支持 反对

使用道具 举报

发表于 2018-4-9 18:55:37 38hot手机频道 | 显示全部楼层
支持楼主折腾,感谢分享!
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关于我们|Archiver|手机版|38度发烧友 ( 粤ICP备14041877号-2 )

Powered by Discuz! X3.4 © 2001-2012 Comsenz Inc. Designed by 999test.cn

声明:论坛所有内容均由网友个人自主发表,并不代表本站立场。相关内容仅供参考,由此造成的人身伤害或财产损失均需自行承担。

GMT+8, 2021-4-19 20:33 , Processed in 0.114363 second(s), 21 queries , Gzip On.

快速回复 返回顶部 返回列表