38度发烧友论坛--38Hot Volt-Nuts 仪表 基准 工具 电子爱好者专业论坛

搜索
查看: 2042|回复: 30

[求助] ut2102CE示波器花瓶

  [复制链接]
发表于 2017-12-23 20:15:36 | 显示全部楼层 |阅读模式
本帖最后由 官修2 于 2017-12-23 20:25 编辑

朋友的示波器,花瓶,各个电压基本正常,大哥大姐们帮我看看,怎么搞,是存储器坏了吗,优立德UT2102CE示波器开机花屏,主板供电电压都有,3U4贴片:1117稳压块输出5V,插脚:3U5稳压块KA7905输出负5V,U352贴片:LM1086稳压块输出3.37V,6U12:贴片1117稳压块输出1.25V。谢谢各位大师傅了,能指导修好的师傅重金酬谢。
更多图片 小图 大图
组图打开中,请稍候......
回复

使用道具 举报

发表于 2017-12-23 21:35:27 | 显示全部楼层
返厂看看?
回复 支持 反对

使用道具 举报

发表于 2017-12-23 22:00:56 | 显示全部楼层
换屏试试
回复 支持 反对

使用道具 举报

发表于 2017-12-23 22:12:43 | 显示全部楼层
看了图才明白此花屏非标题花瓶。
回复 支持 反对

使用道具 举报

发表于 2017-12-23 22:27:22 38hot手机频道 | 显示全部楼层
我觉得可能是显示部分有问题,前阵子在别人指导下自行修复了自己的TDS220,虽然是单色屏,但也是横竖条纹,最后发现是显示屏上面三个铝电解电容中有一个挂了,官修兄你看看显示屏上面有没有类似这种铝电解电容,用电桥测量一下容量。
回复 支持 反对

使用道具 举报

发表于 2017-12-23 22:30:48 | 显示全部楼层
屏幕坏了吧。
回复 支持 反对

使用道具 举报

发表于 2017-12-23 22:46:38 | 显示全部楼层
用你示波器测量下输出波形正常不 判断主板故障还是屏的问题
回复 支持 反对

使用道具 举报

发表于 2017-12-23 23:01:00 | 显示全部楼层
貌似Y方向上信号有类似漏电的情况~~
屏幕红红绿绿的,而且一大片都这个情况,说明,单纯这块玻璃是没问题的,可以按一下各个按钮,看屏幕色彩等是否发生变化,如果发生变化,说明是屏幕驱动的问题,话说回来,既然屏幕能有图像,可能驱动的集成电路问题应该不大,还真有可能是楼上所说的,某个小零件失效造成的
回复 支持 反对

使用道具 举报

发表于 2017-12-23 23:14:11 38hot手机频道 | 显示全部楼层
先确定标准信号有没有输出,按键换档有没有反应,如果有反应主板问题应该不大。如果按键换档都没反应,那是主板问题,只有找高手了
回复 支持 反对

使用道具 举报

发表于 2017-12-23 23:45:52 | 显示全部楼层
谢谢各位大师傅
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关于我们|Archiver|手机版|38度发烧友 ( 粤ICP备14041877号-2 )

Powered by Discuz! X3.3 © 2001-2012 Comsenz Inc. Designed by 999test.cn

声明:论坛所有内容均由网友个人自主发表,并不代表本站立场。相关内容仅供参考,由此造成的人身伤害或财产损失均需自行承担。

  

GMT+8, 2019-1-19 21:42 , Processed in 0.187786 second(s), 27 queries , Gzip On.

快速回复 返回顶部 返回列表